Geen compressie 320i

Voor alle technische vragen over de BMW 3 Serie
FrankyBMW
Berichten: 11
Lid geworden op: 12 jun 2015, 14:05

Geen compressie 320i

Bericht door FrankyBMW » 22 nov 2016, 10:30

Beste Forum lezers,

Ik had van het weekend iets zeer vreemds.... Nadat mijn trouwe vriend 5 dagen had stil gestaan wilde ik starten maar na de sleutel te hebben omgedraaid wilde de motor niet aanslaan (startmotor draait wel).

Ik merkte dat startmotor erg snel rond ging, hij leek helemaal geen weerstand van de motor te hebben. Dus ik dacht in eerst instantie dat de startmotor niet aangrijpt in het vliegwiel maar gewoon vrij rond kon draaien.

Na wat verder kijken zag ik dat tijdens het starten de multi riem (aangedreven door de krukas) wel gewoon rond draaide. Dit zou dus duiden op geen compressie, hij draaide echt rond als een naaimachine zonder engine vorm van compressie.... Na de sleutel zonder overdrijven 30 seconde te hebben moeten vasthouden om te starten begon de compressie langzaam terug te komen eerst op 1 cilinder toen op de 2e en zo verder.... Je hoorde duidelijk dat er langzaam weer compressie werd opgebouwd. uiteindelijk na ongeveer een minuut sloeg de motor aan en draaide uiteindelijk weer op 6 cilinders, uiteraard een flinke wolk uit de uitlaat omdat er allemaal onverbrande benzine in mijn uitlaat zat.

Hierna de auto al weer vier dagen gebruikt zonder problemen, en tientallen keren gestart.
Tikken en lopen.... Heeft iemand enig idee wat dit geweest kan zijn?
Ik denk zelf eerder aan compressie lek langs te kleppen en niet langs de zuigerveren, dit zou naar mijn idee niet moeten kunnen op alle 6 de cilinders tegelijk en dan daarna ineens weer over.... Maar waarom zouden op alle 6 de cilinders de kleppen ineens niet helemaal sluiten?

Ik ben erg benieuwd want vind het maar een wazig probleem....
Alvast bedankt voor de reacties.

MvG,
Frank

Gebruikersavatar
Mitslol
Berichten: 142
Lid geworden op: 06 jan 2016, 21:04
Locatie: Egmond aan den Hoef

Re: Geen compressie 320i

Bericht door Mitslol » 22 nov 2016, 19:14

Als je auto een tijdje stil staat sijpelt de olie op de cilinderwand naar het carter, dit olielaagje op de cilinderwand helpt met de compressie. Als je een tijdje start zal dat laagje olie er weer worden op gespoten waardoor je weer compressie krijgt.

Waarschijnlijk zijn je zuigerveren al redelijk versleten zijn, waardoor dat kleine laagje olie net het verschil maakt.

Mag ik vragen welke motor je hebt? Een M54 of een M52TU? Ik gok een M54 namelijk.

montana81
Berichten: 108
Lid geworden op: 11 apr 2012, 21:08

Re: Geen compressie 320i

Bericht door montana81 » 22 nov 2016, 19:37

Ik denk dat je voor het stil zetten van de auto de auto een klein stukje verreden heb. Hierdoor zijn de bougie;s nat geslagen en wilt een 6 pitter erg slecht aanslaan!

Een oplossing voor dit probleem bij het niet willen aanslaan is volgas geven en starten en na verloop van tijd slaat hij ineens aan.

Ik denk dat het geen rede tot zorgen is.

Groet Tony

FrankyBMW
Berichten: 11
Lid geworden op: 12 jun 2015, 14:05

Re: Geen compressie 320i

Bericht door FrankyBMW » 22 nov 2016, 20:32

Bedankt voor de reacties, Het gaat trouwens om een M54 motor.

Het klinkt misschien eigenwijs maar ik denk echt niet dat het zoveel kan lekken langs de zuigerveren. En dan ook nog eens op alle 6 de cilinders tegelijk. Ik heb hiervoor nooit eerder start problemen gehad. Het valt misschien lastig uit te leggen maar het geluid was zo duidelijk, echt totaal geen compressie meer. Bovendien staat de auto wel vaker een paar dagen stil en dan start hij echt direct.

Ik las nog een andere theorie: doordat de olie een tijdje stil heeft gestaan en deze motor best veel last van sludge heeft kan het zijn dat de olie druk regelaar tijdelijk verstopt heeft gezeten. Hierdoor loopt dus tijdens het starten de olie druk te hoog op waardoor de hydrologische klepstoters onder te hoge druk komen te staan en daardoor de kleppen niet meer volledig sluiten. Na verloop van tijd loopt de druk zo hoog op dat de verstopping weer oplost en de olie druk weer terug valt naar de normale druk.... Klinkt wel aannemelijk, echter zit deze olie 5W30 Castrol Edge er pas 5dkm in.

Gebruikersavatar
Marcel RSD
Berichten: 836
Lid geworden op: 24 mar 2010, 11:37

Re: Geen compressie 320i

Bericht door Marcel RSD » 23 nov 2016, 09:07

Je hebt hydrolische klepstoters. Op de .e.o.a. manier is daar de olie weggeslagen en sluiten dus niet meer helemaal af. Vandaar dat gierend geluid tijdens het starten. Tijdens starten wordt er weer druk opgebouwd en komt de compressie terug.
Starten kost dan idd tijd en je moet oppassen dat je startmotor niet verbrand.
Dit verschijnsel kan optreden als je de auto start en dan bijna direct weer afzet. Dan is de druk nog niet voldoende opgebouwd. Vandaar het advies om minimaal 30 sec te wachten na starten alvorens de motor weer uit te schakelen.
Showroom:
viewtopic.php?f=104&t=26506

Mods:
- Evolve ECU tune, Alpha-N, SAP delete, oct. 98, speed limiter removal
- Evolve carbon air intakes
- Evolve IATS relocate
- Evolve Medusa Headers + 200 cell cats

FrankyBMW
Berichten: 11
Lid geworden op: 12 jun 2015, 14:05

Re: Geen compressie 320i

Bericht door FrankyBMW » 23 nov 2016, 09:33

Ik denk inderdaad dat door één of andere reden de hydraulische klepstoters door te hoge oliedruk zijn opgepompt waardoor alle kleppen een klein beetje open bleven staan....

Kleine aanvulling de eerste startpoging duurde misschien 1 seconde en klonk gewoon normaal, pas daarna toen de motor niet aan wilde slaan, ben ik gaan doorstarten en merkte ik dat ik geen compressie had.

Ik kwam dit verhaal nog tegen,lijkt er precies op:

http://www.z3forum.nl/index.php?/topic/ ... -met-olie/

Nu maar even afwachten of dit vaker gaat gebeuren.

MvG,
Frank

meneer aard
Berichten: 50
Lid geworden op: 05 jun 2016, 12:23

Re: Geen compressie 320i

Bericht door meneer aard » 23 nov 2016, 14:22

Verklaar het geluid geen compressie eens..Wel eens een non-interference motor horen starten met gebroken distri riem?...

Maar het enigste wat het meest voor de hand liggende verklaring is dat de pitten zijn vet geslagen, aldus verzopen. Doorgaans wil vol gas doorstarten een zogeheten Flood-modus activeren binnen het motormanagement. Mocht dat geen soelaas binnen, zekering van de benzine pomp eruit en droog starten. Andere optie is de bougies eruit draaien en schoon branden boven het gas fornuis tot de electrodes rood gloeiend zijn.

Wat hier boven wordt gerefereerd gaat eigenlijk niet op, olie zakt wel naar beneden maar heeft weinig effect op je compressie. Wellicht wordt er verward wanneer men de compressie meet en om versleten zuigerveren te identificeren wordt er vaak olie in gespoten en moet de waarde verbeteren.
Dat hydraulische klepstoters open staan, heb ik nog nooit van gehoord, de kans was groter vroeger met handmatig verstelbare kleppen wanneer ze te strak waren afgesteld koud waardoor ze niet meer sloten wanneer ze warm waren.
Eerder een falen van hydraulische stoters is dat ze geen olie druk kunnen behouden, waardoor na afzetten van de motor de olie eruit stroomt. Dat veroorzaakt het tikkende klepstoter geluid, dit kan ook gevolg hebben voor de klep afstand.

Gebruikersavatar
Marcel RSD
Berichten: 836
Lid geworden op: 24 mar 2010, 11:37

Re: Geen compressie 320i

Bericht door Marcel RSD » 23 nov 2016, 15:21

Hebt het 1 x met mijn e39 523 gehad.
Een gierend geluid, je kunt de motor eenvoudig rondtornen, bijna zonder weerstand.
En na een 10-20 seconden doorstarten hoor je weer een beetje dat blup-blup en dan begint hij half te lopen. Beetje spelen met je gas en dan loopt hij na een aantal seconden weer goed.

Dus:
- geen hangende startmotor/bendix
- niet verzopen
- geen probleem met brandstofaanvoer

Garage gaf aan dat dit veroorzaakt kan worden als je de motor start en dan bijna direct weer afzet.
Showroom:
viewtopic.php?f=104&t=26506

Mods:
- Evolve ECU tune, Alpha-N, SAP delete, oct. 98, speed limiter removal
- Evolve carbon air intakes
- Evolve IATS relocate
- Evolve Medusa Headers + 200 cell cats

jobg
Berichten: 19
Lid geworden op: 02 mar 2008, 17:17

Re: Geen compressie 320i

Bericht door jobg » 23 nov 2016, 19:03

Dit verschijnsel komt vaker voor bij bmw.Het wordt veroorzaakt door de hydrolische stoters.Vooral in garagebedrijven die de autos s nacht binnen rijden en s morgens even starten om weer buiten te zetten.Na dit een aantal keren (dagen) herhaald te hebben ( kort starten om buiten te rijden) is starten moeilijk.Gewoon doorstarten en een eind rijden.

FrankyBMW
Berichten: 11
Lid geworden op: 12 jun 2015, 14:05

Re: Geen compressie 320i

Bericht door FrankyBMW » 24 nov 2016, 13:49

De omschrijving van het geluid is inderdaad zoals in bovenstaande reactie:

Een gierend geluid, je kunt de motor eenvoudig rondtornen, bijna zonder weerstand.
En na een 10-20 seconden doorstarten hoor je weer een beetje dat blup-blup en dan begint hij half te lopen. Beetje spelen met je gas en dan loopt hij na een aantal seconden weer goed.

Dit is precies wat er gebeurde! Dus inderdaad niks, verzopen of iets dergelijks.
Er was duidelijk geen compressie, iedereen die een tijdje heeft gesleuteld of er een beetje verstand van heeft weet hoe dit klinkt....

Hartelijk dank voor de reacties!
Ik rijd nu alweer 6 dagen probleemloos, dus het zal wel loslopen.....

MvG,
Frank

Plaats reactie

Terug naar “BMW 3 Serie (E46) Techniek”