Probleempje gehad met de smg bak

Specifieke vragen of gewoon praten over het E46 ///M3 model
Mpower343
Berichten: 272
Lid geworden op: 03 nov 2010, 16:52
Locatie: DEN HAAG

Probleempje gehad met de smg bak

Bericht door Mpower343 » 16 mar 2011, 11:11

Hoi..

Had eergister een probleem met de :///m:

Tijdens het rijden ging een lampje aan geel met gekarteld rondje erom heen en een uitroepteken in het midden :s

1 minuutje later sprong hij naar neutraal, hij deed gewoon niks meer, niet achteruit niks

Anwb gebeld, hij nakijken, bleek dat hij geen olie zag voor de bak. zag er droog uit en niks in het reservoir?

Wij naar de bmw 1.8liter bakolie gekocht, een kwart hiervan bijgevuld.

Deed ie nog niks, iets later begon ie weer te werken..
Snel naar huis gereden, auto uit gezet , weer aan, lampje uit.

Gister weer gaan rijden, stuk binnenstad en snelweg

Nu doet ie het weer goed..

Het enigste wat ik me afvraag is of de pomp niet beschadigd is..


Iemand van jullie van dit probleem gehoord/meegemaakt?
Ik weet nu nog niet of ik en lekkage of iets heb waardoor er geen olie meer in zat...

Maar wel goed afgelopen gelukkig... Had ik me hoofd dat mn smg pomp kapot was

Gebruikersavatar
B46
Berichten: 4196
Lid geworden op: 21 aug 2007, 16:49
Locatie: Achter het stuur
Contacteer:

Re: Probleempje gehad met de smg bak

Bericht door B46 » 16 mar 2011, 12:21

Wel even na laten kijken, is namelijk een gesloten circuit en mag dus niet zomaar droog komen staan.
Als je een paar dagen de auto niet gebruikt, leg er dan een stuk karton onder, dan kun je zien of hij wat lekt als hij stilstaat. Het kan ook zijn dat er alleen wat lekt als hij rijdt / warm is. :)
www. M3 register .nl

Mpower343
Berichten: 272
Lid geworden op: 03 nov 2010, 16:52
Locatie: DEN HAAG

Re: Probleempje gehad met de smg bak

Bericht door Mpower343 » 17 mar 2011, 15:51

Ja man, thanks voor de tip.

Aankomende week wat eronder leggen...
Zou dus eigenlijk niet mogen.. :s

Hopelijk heb ik geen lekkage..


Maar zou het niet kunnen zijn dat het nooit vervangen is en op een gegeven moment op is geraakt?
(hij is van 2004) 7 jaar later?

Nelis
Berichten: 3
Lid geworden op: 17 sep 2008, 22:04

Re: Probleempje gehad met de smg bak

Bericht door Nelis » 22 mar 2011, 20:57

Ik heb exact hetzelfde probleem gehad bij mijn M3.

Mocht de storing weer terug komen, vervang dan het relais van je smg pomp.

Dit relais vindt je aan de rechterzijde bij de voorruit (als je voor de auto staat) in de zwarte zekeringkast van je smg versnellingsbak.
Kwestie van drie inbus bouten los draaien, deksel eraf halen, en het oranje gekleurde relais (zit er maar
1 in van dat type kan niet missen) vervangen.

onderdeel nummer is: 12631742690 (kost +/- 6 euro)

Door de vele schakelingen wil dit relais er na verloop van tijd wel is mee stoppen.

Ik heb mijn M3 hiervoor naar een BMW dealer gebracht, en mocht voor deze handeling € 394,89 afrekenen........

Mpower343
Berichten: 272
Lid geworden op: 03 nov 2010, 16:52
Locatie: DEN HAAG

Re: Probleempje gehad met de smg bak

Bericht door Mpower343 » 23 mar 2011, 08:33

OKeee...

Ben gelukkig niet de enigste dus....

Bij mij is het slangetje vervangen die onder het reservoir zit(waar je de olie van de bak bijvult) deze loopt naar de bak toe,
bleek dat deze er elke keer uitschoot... en zo alle olie uit t reservoir gewoon eruit lekte ipv naar de bak toe... :leip:

Maar tot nu toe doet ie normaal, mocht ie weer zo doen ga ik zeker die relais probere..

Thanks...! :)

Gooide hij bij jou ook heel de tijd naar Neutraal toe en wou die niet meer in versnelling? en dat lampje ging ook aan op je dash?

Gebruikersavatar
willem-57
Berichten: 872
Lid geworden op: 12 aug 2009, 18:39
Locatie: Nederland

Re: Probleempje gehad met de smg bak

Bericht door willem-57 » 23 mar 2011, 09:08

Toen ik mijn :///m:3 nog maar kort had heb ik dezelfde waarschuwing gehad (geel met gekarteld rondje).
Bij mij was de versnellingskeuze schakelaar kapot die achterop je versnellingsbak zit gemonteerd.
Ook bij mij ging de auto in neutraal en even later kon ik zachtjes rijden in de noodloop.

Op de OEM pagina staat het relais ook: http://www.realoem.com/bmw/showparts.do ... g=25&hl=13
Fijn dat ik dit weer weet, een relais vervangen van pakweg 6 euro kost dus bij de dealer € 394,89 :leip:
Dat is toch niet normaal meer :gek:. Doe ik dus voortaan zelf !
Laatst gewijzigd door willem-57 op 24 mar 2011, 16:07, 1 keer totaal gewijzigd.

Mpower343
Berichten: 272
Lid geworden op: 03 nov 2010, 16:52
Locatie: DEN HAAG

Re: Probleempje gehad met de smg bak

Bericht door Mpower343 » 23 mar 2011, 12:01

Okeee, dat was dus een anders probleem bij jou...?

Ja echt beter zo'n relaitje zelf te vervangen...


Bij mij ging ie ook niet op nood, maar deed ie gewoon niks meer :hug:
Dus ik in neutraal zetten en weer op versnelling, dan deed ie het weer ff en kon ik snel aan de kant gaan...

Gebruikersavatar
ErikE46M3
Berichten: 1
Lid geworden op: 02 apr 2011, 13:13

Re: Probleempje gehad met de smg bak

Bericht door ErikE46M3 » 02 apr 2011, 13:34

Hallo mensen,

Vandaag me net aangemeld voor dit forum, want heb sinds juni 2010 een E46 M3 uit 2004. Nu heb ik hetvolgende probleem met de SMG. Probeerde deze week de BMW te starten, maar ondanks dat ik de pook in de neutraal zet, blijft de bak in de versnelling staan en wil dus ook niet meer starten. Iemand van jullie bekend met dit probleem?

Gebruikersavatar
willem-57
Berichten: 872
Lid geworden op: 12 aug 2009, 18:39
Locatie: Nederland

Re: Probleempje gehad met de smg bak

Bericht door willem-57 » 02 apr 2011, 13:40

Misschien is het de versnellingskeuze schakelaar.
Als die stuk is schakelt je auto niet meer.
Maar dan moet ook het hierboven besproken waarschuwingslampje branden.

Misschien ook leuk om een showroom topic aan te maken met foto's van je :///m: .
Kun je je daar ook gelijk voorstellen.

Gebruikersavatar
PIR3lly
Berichten: 1784
Lid geworden op: 11 feb 2008, 23:17
Locatie: Zuid-Holland

Re: Probleempje gehad met de smg bak

Bericht door PIR3lly » 02 apr 2011, 14:24

Mpower343 schreef:Bij mij is het slangetje vervangen die onder het reservoir zit(waar je de olie van de bak bijvult) deze loopt naar de bak toe,
bleek dat deze er elke keer uitschoot... en zo alle olie uit t reservoir gewoon eruit lekte ipv naar de bak toe... :leip:
de tijd naar Neutraal toe en wou die niet meer in versnelling? en dat lampje ging ook aan op je dash?
Misschien een wat laat antwoord. Maar houd er rekening mee dat bak olie en smg olie 2 verschillende dingen zijn.
Het reservoir in je motorkap is voor het smg systeem. Daar gaat en mag geen bak olie in, maar moet speciale hydraulische vloeistof in!

Hier overigens een handige
SMG Troubleshooting FAQ

Gebruikersavatar
M535I
Berichten: 380
Lid geworden op: 09 jan 2009, 00:59

Re: Probleempje gehad met de smg bak

Bericht door M535I » 06 apr 2011, 02:53

@ Pirelly,

Enig idee om de hoeveel tijd deze olie vervangen moet worden? Heb BMW bij de laatste onderhoudsbeurtje er niks over horen zeggen.
M, the Most Powerful Letter in the World!

Gebruikersavatar
PIR3lly
Berichten: 1784
Lid geworden op: 11 feb 2008, 23:17
Locatie: Zuid-Holland

Re: Probleempje gehad met de smg bak

Bericht door PIR3lly » 07 apr 2011, 18:44

Volgens mij is dat long life spul en is het niet nodig het te vervangen.
Daarbij is het ook lastig om die hydraulische olie te vervangen ivm het ontluchten van het systeem.
Er wordt daarom aangeraden, als je het per-se wilt vervangen, het reservoir alleen leeg te zuigen en hier nieuwe vloeistof in te doen.

Gebruikersavatar
M535I
Berichten: 380
Lid geworden op: 09 jan 2009, 00:59

Re: Probleempje gehad met de smg bak

Bericht door M535I » 07 apr 2011, 22:02

Oke dan laat ik het lekker zo. Bedankt :)
M, the Most Powerful Letter in the World!

Mpower343
Berichten: 272
Lid geworden op: 03 nov 2010, 16:52
Locatie: DEN HAAG

Re: Probleempje gehad met de smg bak

Bericht door Mpower343 » 06 mei 2011, 08:24

Pff, vandaag de auto opgehaald van de spuiter ...

Nu brand hetzelfde lampje :(

Ik heb meteen dat relaitje besteld.. Ga ik meteen proberen...!

Mpower343
Berichten: 272
Lid geworden op: 03 nov 2010, 16:52
Locatie: DEN HAAG

Re: Probleempje gehad met de smg bak

Bericht door Mpower343 » 06 mei 2011, 08:27

PIR3lly schreef:
Mpower343 schreef:Bij mij is het slangetje vervangen die onder het reservoir zit(waar je de olie van de bak bijvult) deze loopt naar de bak toe,
bleek dat deze er elke keer uitschoot... en zo alle olie uit t reservoir gewoon eruit lekte ipv naar de bak toe... :leip:
de tijd naar Neutraal toe en wou die niet meer in versnelling? en dat lampje ging ook aan op je dash?
Misschien een wat laat antwoord. Maar houd er rekening mee dat bak olie en smg olie 2 verschillende dingen zijn.
Het reservoir in je motorkap is voor het smg systeem. Daar gaat en mag geen bak olie in, maar moet speciale hydraulische vloeistof in!

Hier overigens een handige
SMG Troubleshooting FAQ

Beetje late reactie van mij, maar je hebt inderdaad gelijk ...!
Die vent van de anwb had dus lekker verkeerde spul erin gegooid.. kwam ik pas achter toen ik jouw berichtje las :leip:

Meteen de juiste olie besteld en beide vervangen (van de bak en van het reservoir....)

Plaats reactie

Terug naar “BMW 3 Serie (E46) ///M3”