hulp gevraagd motorprobleem?

Voor alle technische vragen over de BMW 3 Serie

hulp gevraagd motorprobleem?

Berichtdoor Greenbimmer » 07 jul 2018, 17:12

Hallo allemaal,

sinds vannacht heb ik een probleem met mijn auto, het volgende is er aan de hand; als ik mijn auto start komt er zwarte rook uit mijn uitlaat en draait mijn auto niet stationair. Op het moment dat ik mijn olievuldop eraf draai, begint de auto stationair te draaien en verdwijnt het zwarte rook. De auto is rijdbaar heeft vermogen rijdt schokkend/bonkend bij schakelen, het verbruik is gigantisch hoog en het rookt vanuit de motorruimte.

je hebt links in de motorruimte een pot zitten, de zwarte pot links naast het rode arceer rondje.Afbeelding daar komt rook vanaf op moment dat de motor niet stabiel draait. op momenten dat de motor stabiel draait verdwijnt ook het rook.

Aangezien mijn technische kennis minimaal is, hoop ik dat iemand mij kan vertellen wat er aan de hand is.

ik hoor graag van jullie
Greenbimmer
 
Berichten: 24
Geregistreerd: 02 jul 2017, 15:15
Woonplaats: Almere

Re: hulp gevraagd motorprobleem?

Berichtdoor stefans » 07 jul 2018, 17:53

Als ik de foto zo zie heb je een vier cilinder.
Wat je rood hebt omlijnt is volgens mij de secundaire airpomp.
Ik weet dat een M54 motor ( 6 cilinder ) een secundaire airpomp heeft om de katalisator snellen op te laten warmen bij koude start.
Als hij koud is rookt hij hier, ik denk dan aan slechte slangen of iets dergelijks.
Misschien dat de secundaire airpomp helemaal niet werkt en alleen de aansturing.
Haal de connector vam de secundaire airpomp eens los kijk wat er gebeurt.
Suces met zoeken
stefans
 
Berichten: 139
Geregistreerd: 20 okt 2015, 06:06
Woonplaats: Papenhoven

Re: hulp gevraagd motorprobleem?

Berichtdoor Greenbimmer » 07 jul 2018, 18:37

Hallo Stefans,

Bedankt voor je reactie, ik heb de foto van google, de rode rondje a.u.b. niet op letten! ( ik weet dat het verwarrend overkomt excuses daarvoor) ... het gaat om het zwarte ronde plastic onderdeel (links van het rode rondje) dat rookt langs de zijkant, als de motor niet stabiel draait.
Greenbimmer
 
Berichten: 24
Geregistreerd: 02 jul 2017, 15:15
Woonplaats: Almere

Re: hulp gevraagd motorprobleem?

Berichtdoor Greenbimmer » 09 jul 2018, 12:39

Vandaag in de ochtend EGR klep gereinigd en de slang van de secundaire airpomp ontkoppeld. Dit is de slang die van de secundaire luchtpomp naar EGR klep gaat, deze heb ik ontkoppeld en de motor stationair laten draaien. Hij draait voor 5 minuten stabiel daarna zakt het toerental in. De secundaire luchtpomp geeft rook af langs de pomp zwarte rook uit de uitlaat en schommelend toerental tussen de 400/700 rpm. als ik ga rijden moet ik de auto op toeren houden anders valt hij stil. ik had met de auto even een blokje om gemaakt om te kijken hoe die reageert maar nog steeds foute boel tips zijn welkom!
Greenbimmer
 
Berichten: 24
Geregistreerd: 02 jul 2017, 15:15
Woonplaats: Almere

Re: hulp gevraagd motorprobleem?

Berichtdoor Greenbimmer » 09 jul 2018, 15:28

hier komt rook vanaf, kortom een lekke secundaire luchtpomp. Zou dit de oorzaak kunnen zijn van mijn problemen ? iemand enig idee of ervaring hiermee?
Afbeelding
Greenbimmer
 
Berichten: 24
Geregistreerd: 02 jul 2017, 15:15
Woonplaats: Almere

Re: hulp gevraagd motorprobleem?

Berichtdoor Martin280967 » 09 jul 2018, 20:04

Alles wat met lucht en vacuum te maken heeft en lekkages heeft, uit zich in het gedrag van de motor.
Martin280967
 
Berichten: 181
Geregistreerd: 25 mei 2014, 19:59

Re: hulp gevraagd motorprobleem?

Berichtdoor rob75 » 10 jul 2018, 12:01

In het topic "secundaire luchtpomp" heb ik op een soortgelijke vraag geantwoord.

Je hebt een luchtlek en wel een rare, de uitlaat in. En dus lambda problemen.

Succes,
Rob
rob75
 
Berichten: 784
Geregistreerd: 05 maart 2009, 12:48

Re: hulp gevraagd motorprobleem?

Berichtdoor JWtje » 10 jul 2018, 14:03

Kan naast een lambda probleem ook zijn dat de vacuumsensor kapot is. Lijkt mij logischer aangezien je short term fuel trims(als deze dat al heeft) nooit zoveel bij kunnen schakelen dat er zwarte rook uit komt. Kan ook zijn dat het draadje van je vacuumsensor er af ligt. Dan geeft ie ook aan de ecu door dat er bakken lucht binnenkomen en gooit ie er een equivalent aan brandstof bij omdat anders je motor kapot draait.
Avatar gebruiker
JWtje
 
Berichten: 130
Geregistreerd: 02 aug 2015, 15:41
Woonplaats: 's-Hertogenbosch

Re: hulp gevraagd motorprobleem?

Berichtdoor Greenbimmer » 13 jul 2018, 11:58

Beste Medeliefhebbers,

Bedankt voor jullie hulp. De LMM was defect, deze vervangen de motor loopt weer als een zonnetje!
Greenbimmer
 
Berichten: 24
Geregistreerd: 02 jul 2017, 15:15
Woonplaats: Almere


Keer terug naar BMW 3 Serie (E46) Techniek

Wie is er online

Gebruikers op dit forum: jwseegers, wiren en 24 gasten