Nieuwe parkeersensor tikt wel, maar geeft geen geluid door

Voor alle technische vragen over de BMW 3 Serie

Nieuwe parkeersensor tikt wel, maar geeft geen geluid door

Berichtdoor Tijs67 » 01 mei 2018, 16:20

Enige tijd geleden bleek de parkeersensor linksachter kapot te zijn.

Zette ik de auto in achteruit, dan hoorde ik een constante piep, ook al was er niets achter de auto.
Na het voelen met m’n vinger over de sensoren, bleek de linker sensor stuk te zijn (deze gaf geen tikkende schokjes).

Nu heb ik via MP een nieuwe sensor besteld en deze zojuist gemonteerd.
Het vreemde is dat het PDC systeem nu weer netjes werkt (de nieuwe linker sensor heeft ook weer de tikkende schokjes), maar via de nieuwe sensor wordt geen geluid (piep) doorgegeven.

Dus alle 4 de sensoren hebben tikkende schokjes, de middelste en rechtse sensor geven ook een piep als je je hand ervoor houdt, alleen de nwe linker sensor geeft geen piep.

Wat kan dit zijn?
Tijs67
 
Berichten: 71
Geregistreerd: 22 jul 2008, 07:19
Woonplaats: Oostzaan

Re: Nieuwe parkeersensor tikt wel, maar geeft geen geluid do

Berichtdoor wiren » 01 mei 2018, 16:28

Waarschijnlijk geen OEM sensor. Ik heb ook een keer eentje op AliExpress gekocht en deze werkte gewoon niet. Originele tweedehandse via eBay besteld en hoppa, werken die hap.
Avatar gebruiker
wiren
 
Berichten: 417
Geregistreerd: 24 jan 2014, 14:39


Keer terug naar BMW 3 Serie (E46) Techniek

Wie is er online

Gebruikers op dit forum: Guusbuch, Majestic-12 [Bot] en 24 gasten