[E46] hardnekkig vacuumprobleem 330I M54 - Opgelost

Voor alle technische vragen over de BMW 3 Serie

Re: [E46] hardnekkig vacuumprobleem 330I M54

Berichtdoor molen586 » 01 apr 2018, 21:52

Klinkt logisch. Met koude motor is die in open loop. Fuel system status 1. Hij komt in 2 closed loop maar gaat snel naar open loop status 8. Dit is een error modus, volgens mij.

Ik neig naar je voorste lambdasensoren. Ik heb er net 1 besteld. Gesloopt bij het monteren van de ebay headers. Kosten 40ps. Een gezonde smal band lambdasensor dient tussen 100 en 900mV te pendelen. Jouw voorste sensoren geven wel heel weinig voltage af. Je achterste geven wel een 430 mV af en deze zijn exact hetzelfde op de connector na. Zelfs als je mengsel mega arm is moet die spanning afgeven (zie je achterste sensoren, ik weet die waardes mag je eigenlijk niet vergelijken) en dat doen die niet. Nu is het volgens de voorste alsof er totaal geen verbranding heeft plaatsgevonden.

Gezien je uitgesloten hebt dat je geen inlaat lek hebt, maar even verder kijken. Ik wil je ook niet op onnodige kosten jagen, maar ik vermoed je sensoren...

Edit: wat ik nog dacht als testje is om tijdelijk manueel te verrijken met een start spray of iets dergelijks in de inlaat en kijken of de sensoren op reageren.
Avatar gebruiker
molen586
 
Berichten: 42
Geregistreerd: 21 maart 2018, 15:25

Re: [E46] hardnekkig vacuumprobleem 330I M54

Berichtdoor Roy-teunissen » 02 apr 2018, 10:20

kijk, weer bruikbare informatie :W

Ik heb al redelijk wat geld in dit probleem gepomp maar ik blijf erbij dat ik het opgelost wil hebben dus een extra investering is dan ook nodig.

De opties wie ik heb zijn:

- Lambda sensoren
- Kats vol
- injectors vervuild (slecht sproeibeeld)

Ik heb vanmorgen even met een IR temperatuur meter op de blok zijde van de kats gemeten en deze zijn zo rond de 350 graden. Ik wilde ook na de Kats meten maar moet hem daarvoor toch echt op een brug/put hebbenj, welke ik helaas niet zelf in mijn bezit heb.

Wat voor headers heb je geplaatst als ik vragen mag? Ik heb hier ook naar zitten kijken maar wil toch echt eerst dit probleem opgelost hebben voor ik zaken ga aanpassen.
BMW E46 - 330i
Avatar gebruiker
Roy-teunissen
 
Berichten: 71
Geregistreerd: 21 maart 2017, 22:06

Re: [E46] hardnekkig vacuumprobleem 330I M54

Berichtdoor molen586 » 02 apr 2018, 21:37

Het gaat je vast lukken! Ik ben benieuwd naar je vorderingen.

Via Ebay. Met goede pakkingen verzendkosten totaal 200 euro. Wel verander ik de configuratie van de ECU naar gebruik zonder achterste lambdasensoren. Maar ze zitten er nog niet op, door de lambdasensor die ik heb gesloopt.
Avatar gebruiker
molen586
 
Berichten: 42
Geregistreerd: 21 maart 2018, 15:25

Re: [E46] hardnekkig vacuumprobleem 330I M54

Berichtdoor Roy-teunissen » 03 apr 2018, 05:50

Ok! jouw wagen gaat niet op de openbare weg rijden toch? dus ook geen KAT's na de headers plaatsen zeker. Moet je de MS43 flashen om de achterste sensoren uit te kunnen programmeren eigenlijk?

Ik heb in ieder geval voor mijn wagen nieuwe lambda's besteld, ik lees ook heel veel verhalen over niet correct functionerende injectoren met dezelfde foutcodes als gevolg.

As zaterdag ga ik eens de fuelrail + injectoren demonteren en dan water onder 3,5 bar druk aansluiten. alle injectoren tegelijk voor een bepaalde tijd opensturen met 6 identieke opvang glaasjes eronder om te kijken of het minder mee doen van cilinder 5 hier mischien aan te verwijten valt.

Daarna al pulserend een flinke hoeveelheid cleaner erdoor laten lopen om de boel te reinigen en het sproeibeeld te herstellen mocht dit niet ok zijn.

Ik zal gelijk even de injectore O-ringen mee vervangen, de ingebouwde filterjes kan je die ook los bestellen? wilde eerste 6 nieuwe injectoren kopen maar die dingen zijn kleine 100 euro per stuk. wordt een beetje te gek :gek:
BMW E46 - 330i
Avatar gebruiker
Roy-teunissen
 
Berichten: 71
Geregistreerd: 21 maart 2017, 22:06

Re: [E46] hardnekkig vacuumprobleem 330I M54

Berichtdoor molen586 » 03 apr 2018, 08:08

Niet verkeerd om het inspuitbeeld te gaan controleren. Ik hoor graag wat je bevindingen zijn. Bij stationair draaien worden ze natuurlijk maar heel kort aangestuurd. Dan is het ook een stuk kritischer dan als ze langere inspuittijd hebben.

Ja ik flash de MS43, en ik hoef idd de weg niet meer op. Er zitten op de ebay headers al langere sokken om de ECU hardwarematig voor de gek te houden. Ik heb weleens gelezen dat, dat niet helemaal lekker uitkomt met montage. Je zou dan ook L-vormige sokken kunnen monteren.
Avatar gebruiker
molen586
 
Berichten: 42
Geregistreerd: 21 maart 2018, 15:25

Re: [E46] hardnekkig vacuumprobleem 330I M54

Berichtdoor Roy-teunissen » 04 apr 2018, 05:52

interessant! ik ga zeker je topic volgen naar je results
BMW E46 - 330i
Avatar gebruiker
Roy-teunissen
 
Berichten: 71
Geregistreerd: 21 maart 2017, 22:06

Re: [E46] hardnekkig vacuumprobleem 330I M54

Berichtdoor Roy-teunissen » 05 apr 2018, 20:24

Vanavond waren de Lambda sensoren binnen, gelijk gemonteerd. Ofja, niet dat dat gemakkelijk ging. Met een koude motor allen gigantisch vast. Totaal geen enkele vorm van beweging in te krijgen. Motor warm laten worden, paar keer flink mijn klauwen verbrand maar de eerste was er zo uit. De tweede, minst bereikbare nog steeds muurvast. Uiteindelijk met veel geweld een beetje beweging in gekregen, flink WD40 erbij en toen kwam hij los.

Nieuwe geplaatst, flink roken toen ik de motor starte :loveit:

Adaptie waarden gereset en toen testen, helaas totaal geen verschil.

Heb wel even een rapport uitgedraaid zodat jullie wellicht verschil kunnen bemerken tussen de vorige rapporten.

https://www.dropbox.com/s/7jj3qi1uifgvd ... .html?dl=0

Wat mij opvalt is dat de melding fuel system 1 status en 2 status in open loop, komt vanwege motor temperatuur. Als ik ga kijken geeft hij ook aan dat de koelwater temperatuur -40 graden is. Kijk het is natuurlijk geen zommerse dag vandaag maar -40 hebben we volgens mij niet bereikt toch? :s :P

Afbeelding


Lambda's kan ik dus nu ook van mijn lijstje schrappen..

Mijn ogen zijn nu gericht op:

- Kats vol
- vervuilde injectoren
- Defecte temperatuur meter?

Ik hoop dat morgen mijn seals binnen komen voor de injectoren, dan ga ik zaterdag de injector compleet met rails demonteren en een proef doen met water om te kijken of alle injectoren evenveel hoeveelheid afgeven waarna ik ze met een vloeistof ga reinigen. -_-
BMW E46 - 330i
Avatar gebruiker
Roy-teunissen
 
Berichten: 71
Geregistreerd: 21 maart 2017, 22:06

Re: [E46] hardnekkig vacuumprobleem 330I M54

Berichtdoor Vintiem » 05 apr 2018, 20:53

Koelwatertemperatuurmeter waarschijnlijk defect. Komt vaker voor bij deze auto’s. Deze zit in je slang rechts onder bij je radiator.

Maar enige logica met je problemen kan ik hier niet uit halen.
Vintiem
 
Berichten: 1404
Geregistreerd: 16 nov 2014, 10:34

Re: [E46] hardnekkig vacuumprobleem 330I M54

Berichtdoor molen586 » 05 apr 2018, 22:14

:s :s melding van je motortemp. Ik kon alleen je logs bekijken op ipad...

Was dit vooraf al bekend??
Avatar gebruiker
molen586
 
Berichten: 42
Geregistreerd: 21 maart 2018, 15:25

Re: [E46] hardnekkig vacuumprobleem 330I M54

Berichtdoor Roy-teunissen » 06 apr 2018, 08:22

Is deze koelwater temperatuur sensor ook de input voor je analoge meter op je dashboard? Deze werkt namelijk altijd prima. Als ik de logs bekijk geeft hij ook altijd correcte waarden aan.

Ik weet trouwens niet waarom maar de links wie ik stuur zijn op veel pc's niet te openen. Vaag. Via mijn telefoon gaat het vlekkeloos.

Alle hoop is nu op mijn injectoren gevestigd. Ben er ondertussen wel een beetje klaar mee haha
BMW E46 - 330i
Avatar gebruiker
Roy-teunissen
 
Berichten: 71
Geregistreerd: 21 maart 2017, 22:06

Re: [E46] hardnekkig vacuumprobleem 330I M54

Berichtdoor molen586 » 06 apr 2018, 13:52

Dat snap ik. Dat kan ook heel frustrerend zijn. Heb zelf ook dit soort dingen gehad. Maar je laatste diagnose screenshot wijst wel heel erg op een niet zo plausibel tempsignaal. Wat zegt INPA als je de analoge waarden uitleest? In storing en in niet-storing?
Avatar gebruiker
molen586
 
Berichten: 42
Geregistreerd: 21 maart 2018, 15:25

Re: [E46] hardnekkig vacuumprobleem 330I M54

Berichtdoor stefans » 06 apr 2018, 18:24

Roy-teunissen schreef:Is deze koelwater temperatuur sensor ook de input voor je analoge meter op je dashboard? Deze werkt namelijk altijd prima. Als ik de logs bekijk geeft hij ook altijd correcte waarden aan.

Ik weet trouwens niet waarom maar de links wie ik stuur zijn op veel pc's niet te openen. Vaag. Via mijn telefoon gaat het vlekkeloos.

Alle hoop is nu op mijn injectoren gevestigd. Ben er ondertussen wel een beetje klaar mee haha


dit is de regelwaarde van de koel ventilator.
Geeft dus niet de waarde van de analogo meter in dashbord aan.
Water temperatuur van de motor is bijna altijd hoger dan van deze sensor, anders kan de motor niet genoeg koelen.
stefans
 
Berichten: 139
Geregistreerd: 20 okt 2015, 06:06
Woonplaats: Papenhoven

Re: [E46] hardnekkig vacuumprobleem 330I M54

Berichtdoor stefans » 06 apr 2018, 18:26

Mijn gevoel zegt nog steeds een vacuum lek of te weinig brandstof druk of verstopte injectoren.
stefans
 
Berichten: 139
Geregistreerd: 20 okt 2015, 06:06
Woonplaats: Papenhoven

Re: [E46] hardnekkig vacuumprobleem 330I M54

Berichtdoor stefans » 06 apr 2018, 18:32

Als de short en long-feul trim een positiefe waarde aan geven heb je een vacuum lek of te lage brandstofdruk of vervuilde injectoren.
Als de short en long feul trim een negetieve waarde aan geven heb je meestal lekkende injectoren.
stefans
 
Berichten: 139
Geregistreerd: 20 okt 2015, 06:06
Woonplaats: Papenhoven

Re: [E46] hardnekkig vacuumprobleem 330I M54

Berichtdoor Roy-teunissen » 07 apr 2018, 07:36

Bedankt voor jullie antwoorden:

Ik ga dit weekend de waarden van de temperatuursensor eens nader bekijken onder verschillende omstandigheden.

@ Stefan;

Een vacuum lek is denk ik wel uitgesloten, meerdere rooktesten gedaan. Meerdere bussen remmenreiniger op alle zijden van het blok leeggespoten zonder resultaat. bovendien echt daadwerkelijk ALLES wat ook kan zorgen voor een vacuumlek vervangen. Alle pakkingen, seals, vacuumslangetjes, inlaatbuizen, DISA gereviseerd + nieuwe voetring, inlaat buisje van de stationairklep, leidingen naar de rempomp en brandstof filter etc etc.

Brandstofdruk van de brandstofpomp heb ik gemeten met een drukmeter (zie fotos bovenin dit topic), blijft constant op 3,5 bar druk. Daarbij zou ik dan ook vermoeden dat je LEAN codes optreden wanneer er extra brandstof druk wordt gevraagt. bij mij komen de codes direct op bij stationair.

Ik deel je mening van de injectoren, gezien de fuel trims constant bij sturen in alle toerengebieden lijkt het mij geen vacuumlek daar de fueltrims zouden moeten dalen bij toerental toename. Dat doen ze niet. Dus als je het mij vraagt injectoren of druk. Druk is vrijwel uitgesloten.

Ik baal een beetje dat mijn injector seals en filtertjes niet binnen zijn gekomen gisteren. indien ze vandaag binnenkomen kan ik morgen gaan reinigen. Ik hou jullie op de hoogte.

:on:
BMW E46 - 330i
Avatar gebruiker
Roy-teunissen
 
Berichten: 71
Geregistreerd: 21 maart 2017, 22:06

VorigeVolgende

Keer terug naar BMW 3 Serie (E46) Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 19 gasten



cron