BMW E46 323I Loopt slecht tot niet stationair

Voor alle technische vragen over de BMW 3 Serie

BMW E46 323I Loopt slecht tot niet stationair

Berichtdoor Fynn Verhoef » 24 nov 2017, 10:59

Hallo alle BMW liefhebbers,

Ik ben nieuw hier op het forum, heb mij al wel even voor gesteld in het voorstel topic.

Alvast sorry voor het lange verhaal ik probeer alles zo duidelijk mogelijk te vertellen. :roll:

Mijn naam is Fynn Verhoef ik ben de eigenaar van een BMW E46 323I sedan uit 1999. Ik heb de Auto gekocht met lekke koppakking. Tijdens het kijken liep de BMW dus al niet lekker.(de kop pakking was echt op twee plaatsen door gescheurd). Ik heb Zelf de kop pakking vervangen samen met de kettingen en de glijders.

Na een week kon ik dan voor het eerst de BMW starten, :driving: en dat deed die maar hij liep niet stationair. Dus de computer eraan gehangen.(delphi) Hier kwam naar Boven de inlaat Nokkenassensor, de Krukassenor en ook nog de lmm. De twee sensoren heb ik door gemeten door middel van zelf een ECU te creëren. En ja ze waren defect. dus heb ik de krukassenor en de nokkenassensor nieuw gehaald. Van het merk JP group. De storingen zijn weg. soms komt de Inlaat nokkenassensor terug dus ben bang dat ik een OEM moet halen? De lmm heb ik ook vervangen en werkt nu na mijn gevoel wel. De storing is niet terug gekomen. Het gaat hier om een imitatie. Maar de auto Schommelt tussen de 1000 rpm en 400 rpm, de begint zo te schommelen dat die afslaat.

Wat ik heb vervangen en gecontroleerd.

- Alle vacuum slangen gecontroleerd en diverse slangen vervangen. De olie afscheider/Zwarte potje onder de
inlaat. heb ik opgemaakt om te kijken of het membraam ingescheurd was. Dit was niet zo.
- luchtslangen naar het gasklephuis gecontroleerd deze waren heel.
- gasklephuis schoongemaakt met carb reiniger en ook de stappenmoter (icv) gereinigd. Deze zat vast maar
beweegt nu soepel. Wel staat het klepje standaard dicht klop dat ?
- disaklep is heel en heb ik gecontroleerd door middel van de vinger test op het vacuüm gaatje.
- de inlaatpakking is vervangen bij het loshalen van de cilinderkop.
- bougies zijn vervangen ook is het brandstof filter vervangen.
- ik heb ook de injectoren schoongemaakt met carb reiniger en spanning op de twee aansluitingen gezet zodat
alles schoon werd.
- lambda sensoren geven een elke keer een andere spanning aan rond de 0,77 volt dat klopt toch wel?

Natuurlijk heb ik met remreiniger getest op valse lucht en kon niets vinden alleen bij de brandstof injectoren. Deze heb ik toen los gehaald en nog een keer andere O ringen gemonteerd. Wanneer ik de auto op contact zet en de brandstofpomp bouwt druk op lekken de injectoren. Dit komt niet door de o ringen maar van de zijkant van de injectoren? Zijn ze dan inwendig lek? Het zijn 3 injectoren dus niet allemaal.

Onderhand weet ik ook echt niet de volgende stap vandaar dat ik nu hulp vraag bij jullie. voor de gene die het leest alvast bedankt voor de moeite!! hopelijk is er iemand met de goude tip :)

GR, Fynn Verhoef
Fynn Verhoef
 
Berichten: 4
Geregistreerd: 23 nov 2017, 23:56
Mijn BMW: E46 323i sedan

Re: BMW E46 323I Loopt slecht tot niet stationair

Berichtdoor Fynn Verhoef » 15 dec 2017, 17:42

Ik zal de oorzaak vermelden.

Het probleem is grotendeels opgelost, de stappenmotor werkte in tegen gestelde richting. Heb een nieuwe van de sloop gehaald en de motor loopt nu netjes 750 toeren.

Nu het volgende de motor tikt ik vermoed de hydraulische klepstoters. Wanneer de motor 100% goed loopt zal ik de oplossen weer vertellen.
Fynn Verhoef
 
Berichten: 4
Geregistreerd: 23 nov 2017, 23:56
Mijn BMW: E46 323i sedan


Keer terug naar BMW 3 Serie (E46) Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 8 gasten