E46 320CI start niet wanneer juist mee gereden is OPGELOST

Voor alle technische vragen over de BMW 3 Serie

E46 320CI start niet wanneer juist mee gereden is OPGELOST

Berichtdoor UseThink » 03 nov 2017, 18:58

Hallo allemaal,

Vorige week had ik de olie aangevuld en heb ongeveer 2 dagen rond gereden tot ik die tweede dag 's morgens vertrok voor een korte rit (geen problemen ondervonden). Als ik een tweetal uurtjes later terug wou vertrekken startte de auto niet meer. Wanneer ik de sleutel omdraai hoor ik de starter niet en blijft hij in de stand staan waar zowel batterijlampje en olielampje rood schijnen (normale gang van zaken voor opstart motor) maar ook het gele motorlampje bleef branden.
Ik had een fout gemaakt bij de olie. Ik had 5w40 volsynthetische olie gekocht en er zat 15w40 halfsynthetische in. (Wat volgens garagist veel te dik is). Toen ik dit ontdekte heb ik direct een afspraak gemaakt om alles af te tappen.
Ik wou hem slepen tot daar maar wat bleek, hij startte terug zonder problemen en zonder meldingslampjes. Alles terug normaal, voor mij onbegrijpelijk. Voor de zekerheid heb ik toch de olie laten verversen en hem laten uitlezen.

Vandaag ging ik hem halen. De olie was ververst maar de garagist zei dat hij geen defect vond voor het motorlampje MM dat brandde. De ecu-lezer gaf geen storingen. Hij zei me dat het te wijten was aan het feit dat er te veel sleutels aan mijn sleutelbos hingen en dat ik met mijn reserve sleutel beter gebruik, helaas die is foetsie. Dit vond ik een vreemde opmerking, is dit zwarte BMW-magie? Maar goed ik zal het maar geloven want ik ben maar een leek. Dus ik rijd naar huis met men sleuteltje en alles lijkt terug in orde.
Nu wou ik naar de winkel vertrekken en wat gebeurt er? weer exact hetzelfde. Starter klikt niet, alle lampjes branden en het motorlampje brandt ook terug.

Iemand hier ervaring mee? Ik ben er zeker van dat ik binnen enkele uurtjes terug kan vertrekken en van zodra ik
ga uitstappen terug in hetzelfde prutje zit.
Ik dacht misschien dat dit iets met de afkoeling van de motor te maken heeft? Het lijkt er op dat de motor terug helemaal moet afkoelen alvorens hij wil starten? Of ligt dit aan de boordcomputer? (aangezien hij rijdt zoals altijd) of was het toch te wijten aan de olie?

De garagist vroeg me maandag terug te komen en hij sprak over de auto te herprogrammeren. Iets dat maar een uurtje zou duren.


Iemand al gelijke problemen gehad of hier iets meer over weet? Ik ben erg benieuwd naar de oorzaak

Alvast bedankt!

Groetjes

Boris

Gegevens : BMW 320Ci (E46) 2005
handgeschakeld

toon opstart situatie
https://youtu.be/J-YvzEZem7w
Laatst bijgewerkt door UseThink op 30 nov 2017, 14:52, in totaal 1 keer bewerkt.
UseThink
 
Berichten: 4
Geregistreerd: 03 nov 2017, 17:41
Mijn BMW: E46 320Ci

Re: E46 320CI start niet wanneer juist mee gereden is

Berichtdoor Theimon » 04 nov 2017, 07:00

Ik zou eerder kijken wat de staat van de startmotor is. De rode waarschuwingen en het motormanagementlampje gaan altijd aan als je het contact aanzet en zullen pas uit gaan als de motor loopt. Als er daarna nog lampjes blijven branden is er pas een probleem.

Ik had dit laatst wel met een vrachtwagen (alles veel groter, maar hetzelfde principe). Alles werkte, maar de startmotor wilde niet aanzwengelen. Even laten staan, toen weer gestart en het werkte weer. Linea recta naar de garage om de startmotor te laten vervangen. Sindsdien geen problemen meer.

Misschien heeft de starter volle koolborstels, misschien maakt ie niet lekker contact meer. Heeft jouw monteur de startmotor al bekeken? Want dat is toch het eerste wat je gaat bekijken als het over het niet starten van een auto gaat. Of gaat ie meteen iets programmeren wat niet nodig is?
Theimon
 
Berichten: 26
Geregistreerd: 23 feb 2014, 13:22
Mijn BMW: E46 328Ci

Re: E46 320CI start niet wanneer juist mee gereden is

Berichtdoor UseThink » 04 nov 2017, 14:08

Hey eerst en vast bedankt voor te antwoorden!

Nee dat is net wat ik zo raar vind. Als hij wel wil starten brand er bij het rijden geen enkel lampje meer en lijkt alles normaal.

Ik weet niet of hij de startmotor heeft bekeken. Normaal is dat standaard zeker bij een klein onderhoud. Maar heb enkel de olie laten wisselen? Ik vond zijn uitleg over de sleutelbos ook maar raar. ik rij al 7 jaar met dezelfde sleutelbos.

Ik ga sowieso vragen om de startmotor te bekeiken. Ik denk dat hij zei om het hele stuurprogramma te herprogrammeren. Ik laat maandag zeker weten wat het probleem is

Bedankt :)
UseThink
 
Berichten: 4
Geregistreerd: 03 nov 2017, 17:41
Mijn BMW: E46 320Ci

Re: E46 320CI start niet wanneer juist mee gereden is

Berichtdoor Theimon » 04 nov 2017, 16:45

De startmotor wordt niet bekeken bij klein onderhoud. De starter wordt alleen bekeken als er startproblemen zijn. Zoals bij jou dus.

Je monteur moet dus eerst gaan kijken of die goed is, voordat ie ook maar denkt aan programmeren.
Theimon
 
Berichten: 26
Geregistreerd: 23 feb 2014, 13:22
Mijn BMW: E46 328Ci

Re: E46 320CI start niet wanneer juist mee gereden is

Berichtdoor UseThink » 30 nov 2017, 14:51

Het probleem is opgelost. Blijkbaar lag het wel aan de sleutel!

Wou hem nog in gang trekken met andere auto en de motor ging wel aan maar de pedalen werkten niet. Dit is was blijkbaar een of andere antidiefstalbeveiliging.

Het probleem was dat mijn sleutel een slecht contact aan de stuurdoos doorgaf waardoor de auto dacht dat het niet de originele sleutel was. Heb geen reservesleutel dus heb er één moeten bestellen, blijkbaar moeten alle extra sleutels uit Duitsland worden verscheept. Voor 180euro kreeg ik een nieuwe en alles werkte weer perfect. Ongelofelijk die electronica
UseThink
 
Berichten: 4
Geregistreerd: 03 nov 2017, 17:41
Mijn BMW: E46 320Ci


Keer terug naar BMW 3 Serie (E46) Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 7 gasten